Schedulehead Outage
Incident Report for Schedulehead
Resolved
At approximately 11:04 CST, one of our primary cloud providers lost connectivity due to currently unknown issues in our New York City data center. This impacted Schedulehead web services worldwide, although the remainder of Schedulehead services continued to function. Schedulehead’s failover routine automatically began to restore affected services by transferring service to our San Francisco data center. This process took approximately 9 minutes.
We sincerely apologize for any inconvenience that this downtime caused you. Only web services were impacted, API and mobile app services remained functional. During Schedulehead’s testing, our failover routines occur instantly, and today it took longer than expected. We are investigating this so that we can provide our customers with uninterruptible service.
Posted Jul 28, 2021 - 09:13 PDT
Identified
Current web services outage identified. Engineers are investigating.
Posted Jul 28, 2021 - 09:04 PDT
This incident affected: Web Services.