Texting Delayed to Singapore
Incident Report for Schedulehead
Resolved
Our provider has resolved the issue causing delayed texting to Singapore, and all messages that were previously delayed are now marked as delivered. Thank you for your patience.
Posted Aug 11, 2019 - 11:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2019 - 10:45 PDT
Identified
Our primary SMS text provider is experiencing issues causing delayed text messages to Singapore. Messages sent to and received from Singapore carriers are experiencing approximately a 10 minute delay. Our provider is aware of and addressing the issue. We will update the status with more information as it becomes available.
Posted Aug 11, 2019 - 10:19 PDT
This incident affected: Web Services, Mobile App Services, and API: North America (NYC).