Slow performance resolved
Incident Report for Schedulehead
Resolved
This incident has been fully resolved.

Schedulehead did experience approximately 1 hour of slowed service in our North American service area.

We have identified the cause of the issue, faulty equipment. The equipment was replaced, and normal service restored.

All services are operating within normal parameters.
Posted Oct 04, 2019 - 13:25 PDT
Monitoring
We have identified the issue, corrected, and are monitoring.

All Schedulehead services have returned to optimal performance.
Posted Oct 04, 2019 - 11:29 PDT
This incident affected: Web Services, Mobile App Services, API: North America (NYC), and API: North America (SFO).